Búsqueda de artículos para hogar

Mejores prácticas contra las vulnerabilidades Spectre y Meltdown

Solución

Las vulnerabilidades Spectre y Meltdown, publicadas el 03 de enero de 2018, son causadas por efectos secundarios de técnicas de optimización diseñadas para incrementar el desempeño de procesadores modernos. Las reparaciones para evitar que los programas en modo usuario exploten las vulnerabilidades dentro del procesador del equipo se encuentran siendo implementadas por los fabricantes. Siga las prácticas detalladas en este artículo para garantizar la seguridad de sus equipos e información.

Mejores prácticas

Su producto ESET protege ante infecciones de potencial malware, pero usted también debería seguir los pasos detallados en Meltdown & Spectre: How to protect yourself from these CPU security flaws para proteger al máximo sus equipos. También debería descargar los últimos módulos del producto para su producto ESET.

Descargar los últimos módulos del producto para aumentar la protección

ESET ha lanzado un explorador antivirus y antispyware (módulo 1533.3 en la actualización 16680) para todos los productos hogareños y corporativos. Acceda al artículo correspondiente a su producto para obtener instrucciones acerca de la actualización:

  • Productos hogareños ESET (ESET NOD32 Antivirus, ESET Internet Security, ESET Smart Security Premium)
     
  • ESET Business products (ESET Endpoint Antivirus, ESET Endpoint Security, ESET File, ESET Mail Security y ESET Virtualization Security)

Tenga en cuenta que un potencial efecto secundario del parche de Microsoft puede ser la disminución de la rapidez del sistema. No se vincula de ningún modo con su producto ESET sino con los cambios de firmware requeridos para mitigar el suceso ocasionado por Meltdown.

News

Hasta el 9 de enero de 2018, Microsoft, Linux y Apple han lanzado parches en respuesta a estos inconvenientes. Los productos ESET son de los primeros en ofrecer total compatibilidad con los parches de emergencia de Microsoft que ayudan a protegerse de estas amenazas. 

Recomendamos que descargue las últimas actualizaciones de su producto ESET para permitir la instalación de los parches.

Esta es la mejor manera de mantenerse a salvo de amenazas que podrían sacar ventaja de las vulnerabilidades Spectre o Meltdown. Para obtener mayor información al respecto, lea los siguientes contenidos:

Preguntas frecuentes acerca de Spectre y Meltdown

Meltdown

¿ESET es compatible con el parche de Microsoft que corrige la falla de Meltdown?

Sí, ESET lanzó la versión 1533.3 del Módulo antivirus y antispyware el miércoles 03 de enero a las 11PM Pacific Time.

¿Qué sistemas operativos son afectados por Meltdown?

Cualquier equipo que utilice procesadores Intel fabricados entre 1995 y la actualidad se encuentran potencialmente afectados. Esto comprende entonces a cualquier equipo con Linux, Windows o Mac que posean procesadores Intel.

¿Qué sistemas operativos han sido "parcheados" para resolver el exploit Meltdown?

Hasta este momento, Linux y Microsoft lanzaron parches. Microsoft creó un parche para Windows 10 disponible para la descarga el 03 de enero de 2018.  Los parches para Windows 7 y 8 se encuentran disponibles en Microsoft Patch desde el martes 9 de enero de 2018. 

Los productos ESET ya son compatibles con tales parches mediante las actualizaciones regulares de sus módulos. Debería también encontrarse pendiente de parches para los navegadores web Firefox, Internet Explorer y Edgeque actualmente se encuentran disponibles a través de las actualizaciones automáticas de sus respectivos desarrolladores. Al momento de redactar este contenido se informó el lanzamiento de un parche para Google Chrome el 23 de enero. También sugerimos visitar el sitio web del fabricante de su equipo a la espera de cualquier actualización de firmware que resuelva el exploit Meltdown.

Spectre

¿Qué sistemas operativos se encuentran afectados por Spectre?
Cualquier equipo que utilice un procesador Intel, AMD o ARM se encuentra potencialmente afectado.

¿Cómo protegerse ante Spectre?
Verifique el sitio del fabricante de su computador/dispositivo móvil a la espera de lanzamientos de actualizaciones del firmware.

macOS 10.13.2 o anteriores versiones

Luego de la instalación de los parches de Apple para las vulnerabilidades Spectre/Meltdown vulnerabilites en macOS versión 10.11.6 y en la actualización suplementaria 10.12.6, pueden observarse errores cuando ESET Cyber Security o Cyber Security Pro se encuentran abiertos.

Haga clic para obtener instrucciones para asegurar la compatibilidad de su producto ESET Cyber Security y macOS
Para asegurar la compatibilidad de su producto ESET Cyber Security y su macOS, recomendamos que no actualice el equipo con la última actualización de seguridad (10.11.6 o 10.12.6) antes de actualizar ESET Cyber Security. Para comprobar si recibió la última actualización para este inconveniente, verifique que el "Módulo de protección de rootkit" se encuentre en la versión 1019 o posterior: ¿Cómo encontrar los componentes instalados en los productos ESET Cyber Security.

Si ya cuenta con la última actualización de macOS instalada, su equipo podría encontrar un error y reiniciarse cada vez que se inicie su producto ESET Cyber Security. Para resolver este inconveniente:

  1. Inicie macOS en Modo seguro (mantenga presionado Shift durante el inicio).
     
  2. Abra la Terminal.
     
  3. Ejecute el siguiente comando en la Terminal:

    sudo rm -rf "/Library/Application Support/ESET/esets/modules/em040_32.dat"
     
  4. Reinicie el sistema.